I can't touch anything!

Discussion in 'iPod touch' started by MBaller20, Apr 17, 2008.

  1. MBaller20

    MBaller20 New Member

    Joined:
    Nov 21, 2007
    Messages:
    354
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    I don't know how this started to happen. When i boot up my ipod, i can touch the icons and open the application, but it wont let me tap or scroll anything in the app. Like when i open music, i cant select anything or scroll. Anyone know the reason for this? I have already tried hard booting and regular restart.
  2. add45

    add45 New Member

    Joined:
    Jan 9, 2008
    Messages:
    191
    Likes Received:
    5
    sounds like a chmod problem i think?
  3. Poopymath

    Poopymath New Member

    Joined:
    Oct 20, 2007
    Messages:
    218
    Likes Received:
    1
    Device:
    iPod touch
    I got the same problem about 2 weeks ago after installing Caterpillar. My only solution was to backeverything up with SSH, then restore and rejailbreak my iPoT.
  4. MBaller20

    MBaller20 New Member

    Joined:
    Nov 21, 2007
    Messages:
    354
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    i'm going to keep searching around for a solution before i have to restore. Restoring is too much work. Would it have anything to do with the plist file?
  5. jhloa2

    jhloa2 Member

    Joined:
    Feb 11, 2008
    Messages:
    714
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    that happened to me when I used ziphone. I had to restore... Now I use iliberty! (much better!)
  6. zuned

    zuned New Member

    Joined:
    Oct 13, 2007
    Messages:
    36
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    NOOOOOO!!!, lol u dont have to restore all u need to do is cut off your ipod and cut it back on...its happens to my ipod all the time because of catepillar, i just reboot and it works fine...sometimes i have to rebbot more than once but thrust me your ipod still works fine....hopefully u see this before its too late
  7. MBaller20

    MBaller20 New Member

    Joined:
    Nov 21, 2007
    Messages:
    354
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    i haven't restored yet. im going to try to find a solution and keep rebooting until tomorrow afternoon. hopefully there is a solution out there. but i will keep rebooting. thanks for the replies
  8. jniranjan

    jniranjan Member

    Joined:
    Apr 10, 2008
    Messages:
    552
    Likes Received:
    1
    Device:
    iPod touch
    If you've installed advanced preferences and used the touch setting, then that could be what's causing the problem. Turn touch off
  9. MBaller20

    MBaller20 New Member

    Joined:
    Nov 21, 2007
    Messages:
    354
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    omg, this is crazy. Right after I made this post, I tried rebooting for the hundreth time and it worked again. I'm posting this from my iPod right now. Thanks everyone for the replies. And to those who get this problem and happen to find this thread, don't give up. Keep rebooting. It literally took me at least 20 times, but it worked. What I did was leave it on until there was 10% battery left. Then I restarted and it worked. I'll probably never shut off my iPod again
  10. jjj651

    jjj651 New Member

    Joined:
    Jan 28, 2008
    Messages:
    408
    Likes Received:
    2
    Device:
    2G iPod touch
    yo this is happening to me now. Its pissing me off. I hate cater f***ing pillar now. I'm not gonna shut off my iPod ever again either

Share This Page