I can't restore my iPod!

Discussion in 'iPod touch' started by Ellipticaldream, Jul 28, 2008.

  1. Ellipticaldream

    Ellipticaldream New Member

    Jul 27, 2008
    Likes Received:
    So I was uploading a rom to my psx4all and then everything was dandy and iTunes opened itself up. This caused a chain reaction and my iPod reset it self and came up with the cord and apple thing. So I assumed of course it was either in DFU or recovery mode. I looked at iTunes and it said my pairing record was missing. I tried everything to avoid restoring it, since I have spent endless nights in the past week getting it just how I wanted and alas, I had no other choice, but to do it. The only issue is, I cannot physically restore it! I tried putting it manually into DFU mode, still pairing issue. I uninstalled itunes then reinstalled, still. I took every little last bit of iTunes from my computer, and still the same. I tried pressing buttons. And nothing. I am at a loss. The only maybe positive thing is I can access my iPod through Winscp. So there is hope there, I just don't know what to do now.
    Oh BTW. Its A jailbroken 1.1.5 I believe

    Please Register or Log in to view images

    ------------------double post merged------------------
    Oh, I also tried on another computer, same issue

Share This Page