i cant jailbreak my ipod on 1.1.2

Discussion in 'iPod touch 1.1.x Jailbreak' started by lazyasada, Jan 28, 2008.

  1. lazyasada

    lazyasada Banned

    Joined:
    Jan 13, 2008
    Messages:
    2,000
    Likes Received:
    52
    plz help me peoplo i have done this like 20 time and i watched ipodtouchmaster's video to upgrade and jailbreak but it wont work plz right back soon
  2. super51fan

    super51fan Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    2,464
    Likes Received:
    54
    Device:
    iPod touch
    wat do you need help with
  3. lazyasada

    lazyasada Banned

    Joined:
    Jan 13, 2008
    Messages:
    2,000
    Likes Received:
    52
    like when i open up the window thing it says that i havent installed oktroprep then it says that it cannot connect to my ipod/iphone wat should i do
  4. dimdig23

    dimdig23 Member

    Joined:
    Sep 18, 2007
    Messages:
    622
    Likes Received:
    1
    Device:
    4G iPod touch
    mine just closes super quickly
  5. lazyasada

    lazyasada Banned

    Joined:
    Jan 13, 2008
    Messages:
    2,000
    Likes Received:
    52
    nevermind peoplo i got it to work thanks tho
  6. lazyasada

    lazyasada Banned

    Joined:
    Jan 13, 2008
    Messages:
    2,000
    Likes Received:
    52
    you follow this one i found it



    sounds like your going wrong along the lines,

    You need to have the following firmwares on your desktop.

    Download them from the links below.

    iPod1,1_1.1.1_3A110a_Restore
    http://www.[PIRACY.mu].com/?d=V7H8X2QQ

    iPod1,1_1.1.2_3B48b_Restore
    http://www.[PIRACY.mu].com/?d=M8STXHC5

    Im sure you know how to restore your ipod in Itunes but i'll go through it.

    1. Open Itunes + Connect your Ipod

    2. Once its been detected, hold SHIFT & Press Restore - While in Itunes
    3. Locate the file called "iPod1,1_1.1.1_3A110a_Restore"

    4. Let it restore.

    Once that's all done your have a brand spanking new 1.1.1.

    You then need to jailbreak and prep it for 1.1.2.

    To do this, go to jailbreakme.com in safari - Scroll to the bottom select "Install AppSnapp"

    It will now install the installer.app and jailbreak your ipod.

    Once this is done your ipod should restart - If not just switch it off and on again.

    Now go to installer - All Packages > Install the following:

    1. BSD Subsystem
    2. OktoPrep

    Once you have installed both, Restart your ipod again then connect it to Itunes and then hold SHIFT but DO NOT choose Restore, choose Update - Again find the file named
    "iPod1,1_1.1.2_3B48b_Restore"

    Once you have done this, your ipod will once again restart, installer will be missing, now you need run the jailbreak program below.

    1.1.2 Jailbreak
    http://www.[PIRACY.mu].com/?d=HKVSL0G1

    Please remember to CLOSE Itunes.

    To run this, run the program 'windows'
    Remember to tick the box SSH
  7. XxXKUL

    XxXKUL New Member

    Joined:
    Dec 25, 2007
    Messages:
    15
    Likes Received:
    0
    Device:
    iPod touch
    what version of itunes do you have? I did it with both 7.5 and 7.6 and still can't get to 1.1.2. I did it before 3 times and I can't get to it b.c of the same problem
  8. dwonder3

    dwonder3 Well-Known Member

    Joined:
    Oct 30, 2007
    Messages:
    1,656
    Likes Received:
    30
    Device:
    iPod touch
    You need a newer java version. I had the same problem just search for java runtime download on google.
  9. lazyasada

    lazyasada Banned

    Joined:
    Jan 13, 2008
    Messages:
    2,000
    Likes Received:
    52
    i did it on 7.6
  10. lazyasada

    lazyasada Banned

    Joined:
    Jan 13, 2008
    Messages:
    2,000
    Likes Received:
    52
    no you dont

Share This Page