I can't install OktoPrep.

Discussion in 'iPod touch 1.1.x Jailbreak' started by Cam, Mar 2, 2008.

  1. Cam

    Cam Active Member

    Joined:
    Dec 18, 2007
    Messages:
    1,208
    Likes Received:
    3
    Device:
    iPhone 4S (White)
    I had to restore my JB'd 1.1.3 to a regular 1.1.1 after some stuff went "bad".

    When I'm in 1.1.1, I can't install OktoPrep through the "new" installer app. Therefore, when I DL 1.1.2, and go through with the process, I get a message saying "OktoPrep needs to have been installed". WTF do I do?
  2. ArchiMark

    ArchiMark New Member

    Joined:
    Jan 4, 2008
    Messages:
    14
    Likes Received:
    0

    Yes, it seems that it's disappeared from Installer sources that get installed...was supposed to be in Tweaks 1.1.1 section in Installer, but that section is not there anymore....

    Please Register or Log in to view images



    Now what????
  3. airguitar901

    airguitar901 New Member

    Joined:
    Dec 26, 2007
    Messages:
    109
    Likes Received:
    0
    Make sure you have community sources installed. You need to install them manually now. Go to Install > All Packages, then scroll down to Community Sources. Then make sure you restart installer, then you should have your Tweaks 1.1.1 back under the Install category. If this fails, there are sources you can add if you search around for them. Good luck.
  4. ArchiMark

    ArchiMark New Member

    Joined:
    Jan 4, 2008
    Messages:
    14
    Likes Received:
    0

    You're 'da Man, airguitar!

    THANKS!!!

    Please Register or Log in to view images

  5. GTX1

    GTX1 New Member

    Joined:
    Jan 1, 2008
    Messages:
    243
    Likes Received:
    4
    Device:
    iPod touch
    Great help man. Appreciate the feed back!
  6. yongbarca

    yongbarca New Member

    Joined:
    Feb 24, 2008
    Messages:
    11
    Likes Received:
    0
    NICE!!! thanks dude.

Share This Page