I can't get dTunes downloading to work

Discussion in 'iOS Jailbreak & Cydia' started by dan0di, Dec 9, 2009.

  1. dan0di

    dan0di New Member

    Oct 9, 2009
    Likes Received:
    I'm trying to download *******s on my iPod, but some reason I can't get it to work. So here's what I've done:

    - Make a static IP for the iPod
    - Open port 51413 in my router (tcp/udp) for the iPod's IP
    - Downloaded c*******
    - Downloaded dTunes and Terminal
    - Downloaded *******
    - Opened it in dTunes under browse
    - Go to Terminal and type: ./gettorent
    - change the line in the gettorent text file to c*******
    (that doesn't seem to help and also it's turned back after trying using Terminal)

    This is what I get:

    - All files of the ******* are being loaded
    - Listening on
    - Ewarn, connect to tracker failed: Operation timed out
    - No speed/filesize change whatsoever

    Of course, I tried several *******s to be sure it's not the trackers fault. Also I changed the tracker in dTunes settings to the most active tracker.
    My thought is, that it has to do with my port forwarding, since it's listening on but I'm not sure. I hope I've informed you well enough, and I hope anybody can give some advice. Thanks

    Please Register or Log in to view images

    ------------------double post merged------------------
    Edit: I was wrong about the settings in dTunes- it are not tracker settings, just websites.

    Anyway, does someone know this?
    ------------------double post merged------------------
    Edit: It's working now!! I tried another ******* site than the PTB and it worked flawlessly.

    Please Register or Log in to view images

    Thanks anybody, who took the time to read this thread.

    Please Register or Log in to view images

Share This Page