I Can't fix This

Discussion in 'iPod touch' started by psychofish25, Apr 9, 2008.

  1. psychofish25

    psychofish25 New Member

    Nov 20, 2007
    Likes Received:
    I was running 1.1.3, and wanted to restore my iPod Touch. Which I did and it also upgraded me to 1.1.4. I then wanted to downgrade to 1.1.1 but everytime i shiftclicked restore and selected the firmware it would load and I would get an error. I then tried ZiPhone, and hit "Do It All!" and a black screen came up with white text. However, it never stopped loading, so I stopped the process. Now whenever I turn on my ipod i get that same black screenand it just keep saying "BSD root: md0, major 2, minor 0" over and over again. I plug it in but nothing happens, and whenever I shut it off it just turns back on. Is there ANYTHING I can do? Please answer.

  2. mrgono3

    mrgono3 New Member

    Jan 25, 2008
    Likes Received:
    does it show up in itunes? have you tried putting it in recovery mode?

    and you cannot downgrade with itunes from 1.1.4 to 1.1.1. Search for a special way to do so.
  3. Redshift

    Redshift New Member

    Dec 21, 2007
    Likes Received:
    Turn it off completely (hold the home and sleep button), unplug the iPod, hold the home button, plug it in while holding the home button, then release home when it comes up with the recovery mode image. Then restore to any firmware you like.

    Also, when using ZiPhone, I don't think you want to be pressing the do it all button... because most of those things are for the iPhone only. You only want to press the little iPod button next to jailbreak with the ipod touch.

Share This Page