I can't fix this Pokemon Error!

Discussion in 'iOS Jailbreak & Cydia' started by Awesome, Oct 5, 2009.

  1. Awesome

    Awesome Banned

    Joined:
    Jun 16, 2009
    Messages:
    1,107
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I am playing the hack "Pokemon Rijon Adventures" in gpsphone and i am getting this error: "Error code 00001, the 1mb sub circuit board is not installed." Please visit: http://www.rijon.com/errorcodes.html. So i followed the instructions and i still cannot save the game. I have tried resetting the permissions to 777 755 etc. and still get this problem. I have also tried starting the game in VBA and transferring that .SAV file to my GBA folder. And i have tried changing the save type to flash 128k in vba, but still no avail.. Any suggestions on how to fix this?

    Thanks,

    Awesome

    edit: Pictures...

    Please Register or Log in to view images


    Please Register or Log in to view images


    Please Register or Log in to view images


    Please Register or Log in to view images

  2. fardude103

    fardude103 New Member

    Joined:
    Sep 18, 2009
    Messages:
    38
    Likes Received:
    0
    Device:
    2G iPod touch
    i dont know maybe make sure you downloaded all the important things needed in order to play gpsphone cause that happened to me to
  3. Awesome

    Awesome Banned

    Joined:
    Jun 16, 2009
    Messages:
    1,107
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I tried reinstalling but still no avail.
  4. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Missingno?! :O
  5. Awesome

    Awesome Banned

    Joined:
    Jun 16, 2009
    Messages:
    1,107
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I hope he isn't causing this problem.....

    Please Register or Log in to view images

  6. Awesome

    Awesome Banned

    Joined:
    Jun 16, 2009
    Messages:
    1,107
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Anyone have a fix?

Share This Page