I can't find Mxtube, Help please!

Discussion in 'iOS Jailbreak & Cydia' started by kiddoclay, Jan 23, 2009.

  1. kiddoclay

    kiddoclay New Member

    Joined:
    Jan 23, 2009
    Messages:
    4
    Likes Received:
    0
    Hello, Im having some trouble finding Mxtube. I use iPod Touch v1.1.5, and I tried a lot of things just to install it in.

    I went to "All Packages" and search it in there but there's no Mxtube, even Cydia. (Does Cydia works on iPod Touch v1.1.5?)..

    How do I find Mxtube? Can anyone tell me where and how to install it?

    Please Register or Log in to view images

    Tell me Step by step please

    Please Register or Log in to view images



    Do I need a Source for that? Help please! I appreciate if you answer as soon as possible. Thank You!
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
  3. kiddoclay

    kiddoclay New Member

    Joined:
    Jan 23, 2009
    Messages:
    4
    Likes Received:
    0
    omg thank you so much, now it works for me. I just need the BigBoss Source

    Please Register or Log in to view images

  4. Sarcasm Siempre

    Sarcasm Siempre New Member

    Joined:
    May 9, 2008
    Messages:
    1,836
    Likes Received:
    0
    Device:
    iPod touch
    Update to 2.2. 1.1.x firmwares are no longer supported, and 2.2 has many more features available.
  5. kiddoclay

    kiddoclay New Member

    Joined:
    Jan 23, 2009
    Messages:
    4
    Likes Received:
    0
    Gen 2 can have installer too? i mean, i think they got only Apps Store. If they do have installer, how could I get it? any ideas?

    Please Register or Log in to view images

  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    There is NO jailbreak currently out for 2nd gen ipod
  7. Sarcasm Siempre

    Sarcasm Siempre New Member

    Joined:
    May 9, 2008
    Messages:
    1,836
    Likes Received:
    0
    Device:
    iPod touch
    He doesn't have a second-gen. How could he have a jailbroken 1.1.5 if he did? He's talking about 2.x firmware.

    Firmware 2.2 has the App Store, Cydia, and Installer. Don't use Installer. It's crap and it has nothing in it. Use Cydia. That's where all of the packages are.

    Jailbreaking 2.2 - Windows
    Jailbreaking 2.2 - OS X

Share This Page