i cant find any apps in installer that are compatible with 1.1.4

Discussion in 'iPod touch 1.1.4 Jailbreak' started by will1018, Apr 18, 2008.

  1. will1018

    will1018 New Member

    Joined:
    Oct 20, 2007
    Messages:
    59
    Likes Received:
    0
    sorry if this has already posted but ive been gone for awhile, so it there a source or somthing because im getting firmware errors with everything says app only works with 1.1. 1/2/3
  2. footballfan7469

    footballfan7469 New Member

    Joined:
    Jan 16, 2008
    Messages:
    60
    Likes Received:
    1
    Device:
    iPhone
    i have like 90 apps/games on my 1.1.4 ipod and they all work fine, u can try re-jailbreaking it
    1 person likes this.
  3. Most 1.1.3 apps work with it... more apps aren't restricted so yeah.
  4. Spiky

    Spiky New Member

    Joined:
    Jan 23, 2008
    Messages:
    44
    Likes Received:
    0
    Maybe you need to update your sources?
  5. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    That doesn't sound right, everything works with my 1.1.4, maybe you should re-jailbreak

    Please Register or Log in to view images

  6. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    there is an app in installer that changes ur 1.1.4 to 1.1.3 so u can use 1.1.3 apps while on 1.1.4

    Please Register or Log in to view images

  7. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    The apps work fine on 1.1.4 but sometimes you need to apply the patch so it thinks it's on 1.1.3 just for the install part.
  8. shalashaska

    shalashaska New Member

    Joined:
    Jan 6, 2008
    Messages:
    314
    Likes Received:
    1
    Hahah he said 1.1.5!!
  9. jktouch

    jktouch New Member

    Joined:
    Apr 16, 2008
    Messages:
    40
    Likes Received:
    1
    oh yeah I hear that all the apps work on 1.1.5
  10. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Sorry for the typo children.

Share This Page