I Can't Download Any App

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by elf666, Feb 27, 2008.

  1. elf666

    elf666 New Member

    Feb 4, 2008
    Likes Received:
    I hacked to 1.1.3 using iPodTouchMaster's Tutorials, and I have even followed the one that fixes the Summerboard errors. But, now, I can't download ANY APP! I tried installing Boss Prefs, 4Balls, ANYTHNG. But nothing worked!

    Here's what happens:
    When I open Installer, I go to Install then any app. I pick the app, it downloads, then when it begins installing, it crashes and goes to the Summerboard of the iPod.

    What I Have Already Downloaded, and Managed to Keep:
    • BSD Subsystem
    • Installer 3.0
    • OpenSSH
    • SummerBoard
    • BSD Subsystem 2.0 Termfix
    • Services
    • 1.1.3 Fix Mail
    • 1.1.3/4 Safari Patch
    • IM Chat 1.1.3 Fix
    • Apollo

    Please give me some help. D:
  2. mlbplayer456

    mlbplayer456 Banned

    Nov 11, 2007
    Likes Received:
    ok. what you need to do is uninstall services or an app of your choice. this allows temporary disk space. now install boss tools and relocate the fonts and then reinstall services and all the apps you want!

Share This Page