I Can't connect to my own Wifi!

Discussion in 'iPod touch' started by dsassun22, Jun 2, 2008.

  1. dsassun22

    dsassun22 New Member

    Joined:
    May 4, 2008
    Messages:
    78
    Likes Received:
    1
    Device:
    iPod touch
    I don't know what the f**k happened but now my IpT won't recognize my home wifi connection. All i keep getting when i try to connect is "Unable to join Network" message screen. Any solutions?
  2. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    Go to your network > forget network.

    Then try from scratch reentering your password.
  3. dsassun22

    dsassun22 New Member

    Joined:
    May 4, 2008
    Messages:
    78
    Likes Received:
    1
    Device:
    iPod touch
    Same thing. Unable to join network.
  4. dsassun22

    dsassun22 New Member

    Joined:
    May 4, 2008
    Messages:
    78
    Likes Received:
    1
    Device:
    iPod touch
    ok i fixed by going into my wifi router security settings and changing my wifi name. But still how did this crap happen in the first place?
  5. jimbeam

    jimbeam Active Member

    Joined:
    Nov 19, 2007
    Messages:
    3,694
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    This happens to me sometimes. If I just reset the password on my router it works.
  6. ddgv

    ddgv Well-Known Member

    Joined:
    Oct 15, 2007
    Messages:
    1,818
    Likes Received:
    39
    next time it happens try restarting your router..... this works for me most of the times...
  7. chriscoyne

    chriscoyne New Member

    Joined:
    Mar 14, 2008
    Messages:
    44
    Likes Received:
    3
    Go to settings with WiFi set to On...Select your WiFI and tap on the Blue Arrow.

    Under 'DHCP" you can change the DNS Servers.
    Under "Static" you can edit all the information manually.

    Option 1

    Try OpenDNS

    Set your DNS to: 208.67.222.222, 208.67.220.220

    Option 2

    Under Static Tab:

    IP Address: 192.168.1.150
    Subnet Mask: 255.255.255.0
    Router: 192.168.1.1
    DNS: 192.168.1.1

    So try this. It might be good to go to settings/General/Reset/Resetnetworksetting and do the reset.

    Chris

Share This Page