Huge problem w/ Facebook

Discussion in 'iPod touch' started by jpghelfi, Mar 20, 2009.

  1. jpghelfi

    jpghelfi Member

    Joined:
    Jan 16, 2008
    Messages:
    38
    Likes Received:
    0
    Device:
    iPad
    I have an iPod Touch first gen.
    I've been using the Facebook app for a while now, and today i accidentaly erased the app; and when I've tried to installed it again from the App Store, a window appeared with the folowwing message "This app is not compatible with this iPod"...................... what the hell had hapended !!!!!!!!!!!
    Someone please help me, thanks
  2. NeSEncHo

    NeSEncHo Active Member

    Joined:
    Jul 16, 2008
    Messages:
    1,322
    Likes Received:
    0
    What software version are you running? 2.0? 2.1? 2.2? Your details do not provide information.

    You may have been running an older version of the application. The current version of the Facebook application that can be downloaded from the App Store does not support versions 2.0, 2.0.1, 2.0.2, and 2.1. It requires 2.2, 2.2.1, or 3.0 betas(not sure).

    If you had downloaded it to your computer, you may have an older version of the application. You can try syncing that onto your device.
  3. 1YNQMWQVHZ

    1YNQMWQVHZ Active Member

    Joined:
    Dec 17, 2008
    Messages:
    1,334
    Likes Received:
    0
    Please search, I remember a thread like this already.
    Try download it through iTunes on your computer and then sync it!
  4. jpghelfi

    jpghelfi Member

    Joined:
    Jan 16, 2008
    Messages:
    38
    Likes Received:
    0
    Device:
    iPad
    Yes, I have 2.1 !!! I will try.. thanks guys.
    ------------------double post merged------------------
    It worked, THANKS!!!

Share This Page