[HOWTO] Get gpsPhone working and SAVING

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by jmccnz, Apr 22, 2008.

  1. jmccnz

    jmccnz New Member

    Nov 14, 2007
    Likes Received:
    A lot of people on this board are having the same trouble that I had - saving doesn't seem to work!

    Having tried every other solution on the boards, with nothing helping my problem, I then found this:

    ADD the zodttd source to installer - http://zodttd.com/repo
    INSTALL the gpsPhone that is listed in the zodttd source (ver 1.5.0)
    DOWNLOAD the bios, put it in the gpsPhone app folder like normal
    SET UP your ROMs in the correct folder under /var/mobile/Media/ROMs/GBA
    CHANGE the permissions for the roms to 777, change the outside folder permissions to 775

    This should be all you need to do, no other permission changing or term hacking should be required. After having tried every other tutorial on how to get this working, this was the only solution that worked.

    I think a lot of the problem is the gpsPhone that is listed in the Community Sources under the Games catagory is an older version (1.1.2) and many, like myself, did not realise this when they installed it.

    Hope this helps everyone!

Share This Page