How to remove this?

Discussion in 'iPhone' started by dodgy, May 2, 2009.

  1. dodgy

    dodgy Member

    Joined:
    Jul 14, 2008
    Messages:
    739
    Likes Received:
    6
    Device:
    iPhone 6 Plus
    Hey, was just wondering if there's anyway to remove the 'Call Forwarding Active' message from popping up everytime I make a call. It's not too much of a bother, but it gets a bit annoying sometimes.
    This is the pop up I'm talking about:

    Please Register or Log in to view images



    Thanks guys.
  2. Sup3rsonic

    Sup3rsonic New Member

    Joined:
    Feb 14, 2009
    Messages:
    634
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I get the EXACT problem! AND it is turned off but it still pops up? it only happened once i changed from Vodafone Sim to T-Mobile Sim

    Please Register or Log in to view images

  3. dodgy

    dodgy Member

    Joined:
    Jul 14, 2008
    Messages:
    739
    Likes Received:
    6
    Device:
    iPhone 6 Plus
    I'm on vodafone and it still happens

    Please Register or Log in to view images

    Can anyone help us?

    Please Register or Log in to view images

  4. Sup3rsonic

    Sup3rsonic New Member

    Joined:
    Feb 14, 2009
    Messages:
    634
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    with vodafone it was fine with me

    Please Register or Log in to view images

    i think its cause it thinks it should be forwarded to the vodafone sim lol

    /n00b/
  5. dodgy

    dodgy Member

    Joined:
    Jul 14, 2008
    Messages:
    739
    Likes Received:
    6
    Device:
    iPhone 6 Plus

Share This Page