How to jailbreak ipod touch 1st generation 1.1.5??!!

Discussion in 'iPod touch' started by kris08btw, Apr 18, 2009.

  1. kris08btw

    kris08btw New Member

    Joined:
    Apr 18, 2009
    Messages:
    3
    Likes Received:
    0
    ok so I googled it and it takes me to ziphone.org BUT people everywhere say to click on "Download Ziphone (Main)" and no where on that damn site has that anymore...So where do I go now? Everywhere on the internet says go to ziphone but that was so last year...how can I do it now if that link is gone? Please help!!! 1st time ipod user...this is why I never wanted to get one..so confusing!!!! ahhh!!! lol
  2. fckinfamous

    fckinfamous Well-Known Member

    Joined:
    Sep 17, 2008
    Messages:
    1,954
    Likes Received:
    26
    Device:
    iPhone 5S
    You have got to be kidding right?
    time for an update buddy.
    2.2 or 2.2.1
  3. iZ3RO

    iZ3RO Member

    Joined:
    Jan 1, 2009
    Messages:
    765
    Likes Received:
    0
    Device:
    iPad
  4. Shawa

    Shawa Super Moderator

    Joined:
    Jan 31, 2009
    Messages:
    3,188
    Likes Received:
    22
    Device:
    Nexus 4
    Update to 2.2.1,
    Click this,
    Click 'official *******s' on the left,
    Download Pwnage Tool/QuickPWN,
    Follow instructions.
  5. Traveosa

    Traveosa New Member

    Joined:
    Jan 2, 2009
    Messages:
    113
    Likes Received:
    0
    I know you want to jailbreak 1.1.5. But seriously, I think you should update to 2.2.1. Even if it's ten dollars. It is well worth it.
  6. kris08btw

    kris08btw New Member

    Joined:
    Apr 18, 2009
    Messages:
    3
    Likes Received:
    0
    well sh*t yall chill out..it my ipod not urs...i don't know a damn thing about ipod..my bad...geez...
    anywho...i think i got it now..hopefully its right or im gonna kick yalls ass..lol
  7. fckinfamous

    fckinfamous Well-Known Member

    Joined:
    Sep 17, 2008
    Messages:
    1,954
    Likes Received:
    26
    Device:
    iPhone 5S
    Please don't kick yalls ass. By the way, you basically jailbroke 1.1.5 for no reason, your going to upgrade either way, everything has been ported to 2.x
  8. Unregistered

    Unregistered Guest

    i cant get my f***in i pod touch gen 1 past 1.1.5 and its pissin me off
  9. leaffan

    leaffan New Member

    Joined:
    Jan 3, 2011
    Messages:
    1
    Likes Received:
    0
    it wont upgrade past 1.15 ive tried twice any help on that??

    Please Register or Log in to view images

    Please Register or Log in to view images

  10. Brand0n777

    Brand0n777 Member

    Joined:
    Sep 6, 2010
    Messages:
    954
    Likes Received:
    2
    Device:
    iPhone 4S (White)
    Ok first of all I dont really thing any of the Moderators are going to put up with your language.

    And second: were only trying to help.

Share This Page