How to jailbreak if you already bought the $20 apps

Discussion in 'iPod touch 1.1.3 Jailbreak' started by Lonman06, Jan 28, 2008.

  1. Lonman06

    Lonman06 New Member

    Joined:
    Oct 21, 2007
    Messages:
    40
    Likes Received:
    0
    I did a search for this and to my surprise I couldn't find anything related to this. Perhaps the keywords for the search I did weren't the greatest or maybe no one has asked this (but I highly doubt that). Anyways I would really appreciate it if someone could tell me or direct me to a past post that tells someone what to do if they already purchased the $20 applications. I want to jailbreak, but do not want to throw away the $20 I have already spent.
  2. 1337chaos

    1337chaos Well-Known Member

    Joined:
    Sep 27, 2007
    Messages:
    1,375
    Likes Received:
    26
    Device:
    4G iPod touch
    the $20 pack still works if you use the dev team jailbreak. nate trues version wont i dont think. once you do the 1.1.3 jailbreak, just sync your applications from itunes and you should be set
  3. eric_chaos

    eric_chaos Well-Known Member

    Joined:
    Nov 4, 2007
    Messages:
    3,746
    Likes Received:
    35
    Device:
    iPhone 4 (Black)
    Just downgrade to 1.1.1. Jailbreak it. Oktoprep to 1.1.2. then do 1.1.3 and your bought apps will sync over again.
  4. ElectricBuffalo

    ElectricBuffalo New Member

    Joined:
    Dec 25, 2007
    Messages:
    185
    Likes Received:
    1
    i used the natetrue jailbreak and they still synced over from iTunes just fine... i think either jailbreak automatically syncs them over without any problems... i plan on re-jailbreaking with the dev team one though...
  5. Lonman06

    Lonman06 New Member

    Joined:
    Oct 21, 2007
    Messages:
    40
    Likes Received:
    0
    Does it matter if you use iTunes 7.5 or 7.6? I heard somewhere that 7.6 messes up the oktoprep and doesn't let you upgrade to 1.1.2 from 1.1.1.
  6. Willrob

    Willrob New Member

    Joined:
    Nov 22, 2007
    Messages:
    65
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    Once I was upgraded to 1.1.3 (not jailbroke), I couldn't get 7.6 to downgrade to 1.1.1. So I tried using 7.5 (and totally trashed my music library

    Please Register or Log in to view images

    ). But 7.5 couldn't even tell there was an iPod Touch attached. Possibly it can't recognize the 1.1.3 firmware. So I went back to 7.6 and remain unjailbroken.
  7. ElectricBuffalo

    ElectricBuffalo New Member

    Joined:
    Dec 25, 2007
    Messages:
    185
    Likes Received:
    1
    have you used ipodtouchmaster's method of downgrading?

    i have iTunes 7.6 and have not had any problems downgrading, upgrading or jailbreaking anything as long as you used the special 1.1.3 method of downgrading and just Shift-Click when you want to choose the firmware to upgrade/restore from...
  8. Lonman06

    Lonman06 New Member

    Joined:
    Oct 21, 2007
    Messages:
    40
    Likes Received:
    0
    I haven't tried downgrading yet. But you're saying that you did it this way with 7.6 and you were able to downgrade to 1.1.1 and then upgrade back to 1.1.2 to do the jailbreak for 1.1.3?

Share This Page