How to: Jailbreak 1.1.2 with iTunes 7.6

Discussion in 'iPod touch 1.1.x Jailbreak' started by bizty, Jan 27, 2008.

  1. bizty

    bizty New Member

    Joined:
    Oct 31, 2007
    Messages:
    39
    Likes Received:
    1
    This is not the hole walktrough. You can find that all over the internet. This is how you do the final step if your ipod doenst work after jailbreaking 1.1.2.
    A lot of people have problems when they try to jailbreak 1.1.2 with iTunes 7.6. Some people ends up with an iPod in restoremode after jailbreaking 1.1.2.

    But you can get it out of that by using a program.

    Windows users:

    First download ibrick: http://www.iphone-hacks.com/download.php?id=37
    Start ibrick and select "Boot the phone".

    Mac users:

    Download Independence: http://independence.googlecode.com/files/iNdependence_v1.3.2_beta.dmg
    Start it. It will search for your device and reboot it. Let it do that twice. Ignore the message saying that i can't find baseband version.


    Simple as hell

    Please Register or Log in to view images

  2. Lakalia

    Lakalia New Member

    Joined:
    Jan 18, 2008
    Messages:
    1
    Likes Received:
    0
    The mac instructions that you posted worked PERFECTLY on my PowerPC mac. THANK YOU!!
  3. FlipJonesy

    FlipJonesy New Member

    Joined:
    Nov 14, 2007
    Messages:
    117
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I'm having trouble with this, what firmware should my ipod touch be at before I run that program? 1.1.1? 1.1.1 jailbroken, or 1.1.2?
  4. bizty

    bizty New Member

    Joined:
    Oct 31, 2007
    Messages:
    39
    Likes Received:
    1
    This is a fix for people having problems with jailbreaking 1.1.2
    When the jailbreak has finnished they end up with a "connect to iTunes" screen and Itunes tell that they have to restore,
  5. Loudmouth2332

    Loudmouth2332 Member

    Joined:
    Dec 25, 2007
    Messages:
    436
    Likes Received:
    4
    Device:
    iPod touch
    can you be a little bit more detailed?

    So we run this program when we are on JB firmware 1.1.1? Or do we run this after we have upgraded the JB 1.1.1 to un-JB 1.1.2?

    Do we still need to install oktoprep on 1.1.1?
  6. FlipJonesy

    FlipJonesy New Member

    Joined:
    Nov 14, 2007
    Messages:
    117
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Yea, I messed up jailbreaking 1.1.3 and now I'm trying to get back to 1.1.2JB, I got the connect to itunes screen when I tried to do it
  7. bizty

    bizty New Member

    Joined:
    Oct 31, 2007
    Messages:
    39
    Likes Received:
    1
    You do as always

    Install 1.1.1. Jailbreak with jailbreakme.com
    install oktoprep.
    update to 1.1.2
    Jailbreak 1.1.2

    If you get "connect to iTunes" screen you do as this thread says.

    Please Register or Log in to view images

  8. Untouchable

    Untouchable New Member

    Joined:
    Nov 26, 2007
    Messages:
    13
    Likes Received:
    0
    the problem for me was between "update to 1.1.2" and "Jailbreak 1.1.2", now I've solved whit your help (thanks) but now? I have to update to 1.1.2 again or run the windows.bat?

    Note: the ipod says it's still on 1.1.1 now (and i have already updated to 1.1.2 but with no success)
  9. bizty

    bizty New Member

    Joined:
    Oct 31, 2007
    Messages:
    39
    Likes Received:
    1
    Check your firmware and then you will know what to do.
    If you have 1.1.1 you will have to jailbreak and install oktoprep
    if you have 1.1.2 you can try to jailbreak. But maybe you will have to downgrade to 1.1.1 and start all over.
  10. FlipJonesy

    FlipJonesy New Member

    Joined:
    Nov 14, 2007
    Messages:
    117
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Ok, so if i get the connect to itunes screen after upgrading from JB1.1.1 and installing octoprep, and then running the JB1.1.2 app. I'll run independence (i'm on a mac) and my Ipod will be JB1.1.2?

Share This Page