how to iphone apps on 1.1.2

Discussion in 'iOS Jailbreak & Cydia' started by salsa88, Nov 12, 2007.

  1. salsa88

    salsa88 New Member

    Joined:
    Oct 10, 2007
    Messages:
    166
    Likes Received:
    5
    looking for a how to guide on getting the iPhone apps on my 1.1.2 touch.
    I know ipodtpuchmaster has the youtube bid of breaking 1.1.2 but diddnt find one of him putting iPhone apps on the 1.1.2
  2. icedemon

    icedemon New Member

    Joined:
    Oct 30, 2007
    Messages:
    11
    Likes Received:
    0
    I put my apps back on the usual way. I could't get it to work over wi fi so I used ibrickr.
  3. lilskaterpunk

    lilskaterpunk New Member

    Joined:
    Oct 11, 2007
    Messages:
    513
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Do u just put all the iPhone 1.1.2 apps in the application folder through SSH?
  4. kojirovn

    kojirovn New Member

    Joined:
    Oct 2, 2007
    Messages:
    34
    Likes Received:
    0
    Everything works fine except the mail.
  5. BlazeEdwin

    BlazeEdwin New Member

    Joined:
    Oct 9, 2007
    Messages:
    485
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    I think you put in the wrong folder but the same name..

    There are two "PrefexxxBundles"

    You do need to put into the right one to make it work =)

    Mine is working fine in 1.1.2
  6. kojirovn

    kojirovn New Member

    Joined:
    Oct 2, 2007
    Messages:
    34
    Likes Received:
    0
  7. icedemon

    icedemon New Member

    Joined:
    Oct 30, 2007
    Messages:
    11
    Likes Received:
    0
    No I pretty much just followed the tutorial oh here. Do a search for Adding iPhone Apps WITHOUT WI FI. The only downside is you have to go in and manually configure all the file permissions to 755. But I tested all of the apps and all of them work.
  8. abdou66

    abdou66 New Member

    Joined:
    Nov 7, 2007
    Messages:
    3
    Likes Received:
    0
    How do you use ibrickr with version 1.1.1 (or 1.1.2). When I try it just says that I need ot downgrade the version.
  9. TheNazgul

    TheNazgul Member

    Joined:
    Oct 13, 2007
    Messages:
    65
    Likes Received:
    1
    iphone apps work a treat on 1.1.2...

    just need to use the updated 1.1.2 iphone apps thats all...

Share This Page