iOS 4.0 How to install .NET framework for sn0wbreeze? Help?

Discussion in 'iOS Jailbreak & Cydia' started by Badd_Blood, Sep 19, 2010.

  1. Badd_Blood

    Badd_Blood Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    10,542
    Likes Received:
    1,686
    Hi, apearently .NET framework is required for sn0wbreeze and I do no know how to install it on my computer, LOL. I feel dumb now.

    But I downloaded it and when I click it, it just extracts. If I go to where it extracted and try to install it, it doesn't do anything at all. Can someone help me please. Im on Windows 7 trying to install 3.5 .NET framework.
  2. applehacker

    applehacker Banned

    Joined:
    Aug 13, 2010
    Messages:
    1,210
    Likes Received:
    0
    Device:
    3G iPod touch
    no but when i install it extract first then its install automatically
    download the latest one from filehippo.com
  3. ShinyPants

    ShinyPants New Member

    Joined:
    Nov 11, 2008
    Messages:
    318
    Likes Received:
    1
    Windows 7 has .NET framework built in.

    The latest version is 4.0 (I think). Try downloading that, or just use Windows Update.
  4. Badd_Blood

    Badd_Blood Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    10,542
    Likes Received:
    1,686
    Oh thanks.

Share This Page