iOS 4.0 How to install frash on ipt 2g ios4.0??

Discussion in 'iOS Jailbreak & Cydia' started by remonx, Oct 11, 2010.

  1. remonx

    remonx Member

    Joined:
    Aug 26, 2010
    Messages:
    70
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    i got problem regarding installing frash on ipt 2g ios4.0.. help...
  2. Deviant

    Deviant Banned

    Joined:
    Oct 9, 2010
    Messages:
    111
    Likes Received:
    0
    Frash only supports the newer devices. Who knows if it will ever be ported to the 2g
  3. remonx

    remonx Member

    Joined:
    Aug 26, 2010
    Messages:
    70
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    so any other device to install flash player for ipt 2g??
  4. Deviant

    Deviant Banned

    Joined:
    Oct 9, 2010
    Messages:
    111
    Likes Received:
    0
    not that i know of
  5. helikido

    helikido New Member

    Joined:
    Feb 6, 2010
    Messages:
    278
    Likes Received:
    0
    2g mc? 3rd gen 8gb
  6. alphonse3344

    alphonse3344 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    2,550
    Likes Received:
    132
    3rd gen 32/64GB (no 8GB(Does not exist)), 3gs, iPhone 4

Share This Page