How to go from 1.1.3 to Jailbroken 2.0.1 ?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Chamilitary, Aug 20, 2008.

  1. Chamilitary

    Chamilitary New Member

    Joined:
    Feb 9, 2008
    Messages:
    55
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    I have no idea how to go from my jail broken 1.1.3 to jailbroken 2.0.1.

    I am guessing its 1.1.3 > Official 1.1.4 > Official 2.0 > Official 2.0.1 > jailbreak 2.0.1?
  2. cometobuy

    cometobuy New Member

    Joined:
    Jul 31, 2008
    Messages:
    369
    Likes Received:
    0
    no its 1.1.3 > 2.0.1 jailbreak work with any guide.
  3. Chamilitary

    Chamilitary New Member

    Joined:
    Feb 9, 2008
    Messages:
    55
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
  4. cometobuy

    cometobuy New Member

    Joined:
    Jul 31, 2008
    Messages:
    369
    Likes Received:
    0
  5. Chamilitary

    Chamilitary New Member

    Joined:
    Feb 9, 2008
    Messages:
    55
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    I was also looking at this one http://ipodtouched.net/?page_id=286

    instead of step 2 "Select your 2.0 firmware and click open" I can open up 2.0.1 instead?

    You're the man cometobuy
  6. cometobuy

    cometobuy New Member

    Joined:
    Jul 31, 2008
    Messages:
    369
    Likes Received:
    0
    yes, at the start it says "-It supports firmware 1.1.4, 2.0 and 2.0.1".
    just use a youtube guide much more easy..
  7. Chamilitary

    Chamilitary New Member

    Joined:
    Feb 9, 2008
    Messages:
    55
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Sure, but one more thing, I don't have 1.1.4, i only have 1.1.3..?

    I think i means the program works for jailbreakin 1.1.4 / 2.0 / 2.0.1 no matter what firmare i start with. RIght?

    Anyway Im sitll downloading the 2.0.1 It'll be 1 hr till i do anything . Thanks anyway!
  8. cometobuy

    cometobuy New Member

    Joined:
    Jul 31, 2008
    Messages:
    369
    Likes Received:
    0
    ok sorry, it realy doesnt support 1.1.3, you shoudl first go on 1.1.4
  9. Chamilitary

    Chamilitary New Member

    Joined:
    Feb 9, 2008
    Messages:
    55
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Alright, no need to be sorry about anything! Anyway just a regular non jailbroken 1.1.4 firmware is fine right?
  10. cometobuy

    cometobuy New Member

    Joined:
    Jul 31, 2008
    Messages:
    369
    Likes Received:
    0

Share This Page