How to get the "Buy Now" feature to show up?

Discussion in 'iPod touch January App Pack (iPhone Apps)' started by laziestninja, Mar 4, 2008.

  1. laziestninja

    laziestninja New Member

    Joined:
    Dec 12, 2007
    Messages:
    24
    Likes Received:
    0
    Device:
    iPod touch
    **This is for a non-jailbroken ipod touch 16gb**

    Ok I've been spending a crazy amount of time on this and can't find the answer anywhere.
    I had 1.1.3 and the message kept coming up to get the new update. I finally hit no thanks.

    A few weeks later I bought a 20.00 card cause I wanted to buy the new apps so I hit the redeem button. The system updated to version 1.1.4. So now I can't download the new apps. The only option is to select 'OK'. I've tried everything.

    Is there a way to down grade back to version 1.1.3? I'm thinking that is the answer. Remember my ipod touch is not jail broken. Thanks for any advice guys.
  2. Thrash_648

    Thrash_648 New Member

    Joined:
    Dec 30, 2007
    Messages:
    238
    Likes Received:
    0
    Device:
    iPod touch
    When the screen comes up, Follow the instructions. Make sure you have iTunes 7.6+, and iPod 1.1.3+, then plug your iPod in. If it's already plugged in, then take it out and put it back in.
  3. mac1bruker

    mac1bruker New Member

    Joined:
    Oct 7, 2007
    Messages:
    71
    Likes Received:
    1
    I have the same problem. the window with the january update is not comming and i did go to www.apple.com to get the link to the update. oh yes it workd now is the januaryupdatewindow back in itunes

    Please Register or Log in to view images

    but it is not a BUY button there. i can puch OK then i come to itunes store. and NO iphone apps. i think i gå to the store and get a new ipod
  4. ur_so_beautiful

    ur_so_beautiful New Member

    Joined:
    Feb 15, 2008
    Messages:
    984
    Likes Received:
    16
    if you have a jailbroken iPod why don't you get the apps for free?
  5. mac1bruker

    mac1bruker New Member

    Joined:
    Oct 7, 2007
    Messages:
    71
    Likes Received:
    1
    thats the problem. I cant jailbreak 1.1.4
  6. laziestninja

    laziestninja New Member

    Joined:
    Dec 12, 2007
    Messages:
    24
    Likes Received:
    0
    Device:
    iPod touch
    I have 1.1.4 installed and want to get the app. I click on it in the apple store as you listed above and it brings me to the screen, but no buy now? I have very much confirmed that I meet all the standards and it still doesn't work?
  7. mac1bruker

    mac1bruker New Member

    Joined:
    Oct 7, 2007
    Messages:
    71
    Likes Received:
    1
    I think we have to cal apple support

    Please Register or Log in to view images

    If they cant help me I go to the store and get my mony back! ore a new ipod. I have buyed this apps in 1.1.3 but in 1.1.4 it didnt come

    Please Register or Log in to view images

  8. mac1bruker

    mac1bruker New Member

    Joined:
    Oct 7, 2007
    Messages:
    71
    Likes Received:
    1
  9. Falconlancerzx

    Falconlancerzx New Member

    Joined:
    Jan 29, 2008
    Messages:
    21
    Likes Received:
    0
    You can get the Iphone apps even if you have 1.1.4

    In the screen which has the list of requirements it says You must have 1.1.3 or later.

    Please Register or Log in to view images

  10. mac1bruker

    mac1bruker New Member

    Joined:
    Oct 7, 2007
    Messages:
    71
    Likes Received:
    1
    we know, but it isnt a BUY button there. but if you click on this link http://phobos.apple.com/WebObjects/M...72604&s=143441 you get the buy button

Share This Page