how to get springjumps ?

Discussion in 'iPod touch' started by ZEST_iPod, Oct 16, 2010.

  1. ZEST_iPod

    ZEST_iPod New Member

    Joined:
    Jun 30, 2010
    Messages:
    66
    Likes Received:
    0
    hey guys im trying to get springjumps and i cant get it
    i found it on cydia when i press install, i cant confirm it
    it says "The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed"

    Modification
    Install Springjumps

    Springjumps
    Depends iPhone Firmware<4.0

    i have firmware 4.0 but in my ipod..

    someone can help me pleasee ?
  2. xNerRadx

    xNerRadx Active Member

    Joined:
    Dec 31, 2009
    Messages:
    433
    Likes Received:
    92
    Device:
    iPhone 5 (Black)
    Springjumps unfortunately does not work on 4.0. I wish someone would fix it though. There's this really awesome theme I want to use and it requires springjumps

    Please Register or Log in to view images

  3. ZEST_iPod

    ZEST_iPod New Member

    Joined:
    Jun 30, 2010
    Messages:
    66
    Likes Received:
    0
    omg ! i want a super awesome theme and it requires springjumps

    Please Register or Log in to view images


    but im watching youtube videos and you can send springjumps by ssh
  4. Peebs

    Peebs New Member

    Joined:
    Oct 1, 2010
    Messages:
    367
    Likes Received:
    1
    Device:
    3G iPod touch
    The devs that created SpringJumps has given it up and we should hope that someone else would pick up the project.

Share This Page