How to get mobile sites to work again

Discussion in 'iPod touch' started by JohnBK34, Jun 13, 2010.

  1. JohnBK34

    JohnBK34 New Member

    Joined:
    Jun 9, 2010
    Messages:
    17
    Likes Received:
    0
    On my iPod, mobile theme sites aren't working. How do I get them to work again?
  2. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
  3. JohnBK34

    JohnBK34 New Member

    Joined:
    Jun 9, 2010
    Messages:
    17
    Likes Received:
    0
    I know that. But go to www.farmvillefreak.com on your iPod or iPhone. It shows up in a mobile theme. For me it is the slow loading computer style. It is a wordpress blog, and it used to work mobile theme on my ipod. How do you get it to work again? I know it still works, because I clicked to view the comments and it changed back to the mobile and clicked home, and it went back to the normal computer theme. How do you fix it?
  4. Blackhaze

    Blackhaze Member

    Joined:
    Jan 17, 2009
    Messages:
    135
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    Hmm try going to Settings then go to Safari then delete cache and all the other stuff. (sorry dont have iPod Touch around to see what im talking about.)
  5. JohnBK34

    JohnBK34 New Member

    Joined:
    Jun 9, 2010
    Messages:
    17
    Likes Received:
    0
    I do that all the time, it doesn't change anything.

    For like a minute today, the mobile theme was working.
  6. Cl8rs

    Cl8rs Active Member

    Joined:
    Apr 20, 2009
    Messages:
    1,760
    Likes Received:
    1
    Device:
    2G iPod touch
    Use Opera from the App Store, and use the mobile theme option.
  7. JohnBK34

    JohnBK34 New Member

    Joined:
    Jun 9, 2010
    Messages:
    17
    Likes Received:
    0
    It still doesn't show up with the mobile theme.
  8. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    did you try turning mobile theme on in opera?

Share This Page