How to get mail.app to use Pop and not IMAP

Discussion in 'iOS Jailbreak & Cydia' started by crazlunatic, Nov 22, 2007.

  1. crazlunatic

    crazlunatic New Member

    Joined:
    Nov 19, 2007
    Messages:
    120
    Likes Received:
    0
    I've disabled IMAP and only enabled POP in my gmail, but for some reason, when I delete mail on my ipod touch, it doesn't delete in gmail. Howcome?
  2. DerekVOF

    DerekVOF Active Member

    Joined:
    Oct 8, 2007
    Messages:
    1,375
    Likes Received:
    6
    Device:
    iPod touch
    Well, because you disabled IMAP and enabled POP

    Please Register or Log in to view images

    POP just downloads emails from Gmail - it doesn't sync back & forth like IMAP does. If you want to keep the two sync'd, go back to IMAP.
  3. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    IMAP is the PUSH thing that Jobs was going on and on about at the iPhone keynote. You have to use IMAP if you want the two things synced.
  4. crazlunatic

    crazlunatic New Member

    Joined:
    Nov 19, 2007
    Messages:
    120
    Likes Received:
    0
    Thanks, I guess I misunderstood the whole concept. So do I disable pop because when I do that, it doesn't work? But if I enable pop and IMAP, when I delete from my ipod, the email is still in my gmail box.
  5. crazlunatic

    crazlunatic New Member

    Joined:
    Nov 19, 2007
    Messages:
    120
    Likes Received:
    0
    also, why do my sent messages end up in my inbox?
  6. DerekVOF

    DerekVOF Active Member

    Joined:
    Oct 8, 2007
    Messages:
    1,375
    Likes Received:
    6
    Device:
    iPod touch
    You must not have IMAP setup correctly - you need to disable POP and setup IMAP using these directions from Google - http://mail.google.com/mail/help/about_whatsnew.html

    As for the copy in your inbox, there is a setting (Home screen -> Settings -> Mail) called "Always BCC Myself" down near the bottom of the page. You need to make sure that's turned OFF.
  7. williamoforangeIT

    williamoforangeIT New Member

    Joined:
    Oct 25, 2007
    Messages:
    44
    Likes Received:
    0
    I've had the same problem with my gmail acct and it doesnt like to cooperate when in imap
  8. crazlunatic

    crazlunatic New Member

    Joined:
    Nov 19, 2007
    Messages:
    120
    Likes Received:
    0
    Thanks but I have hit another roadblock. I cannot connect through SSL and when I connect without it, the SMTP server won't respond. All my information is correct however.
  9. DerekVOF

    DerekVOF Active Member

    Joined:
    Oct 8, 2007
    Messages:
    1,375
    Likes Received:
    6
    Device:
    iPod touch
    Hmmmmm... so, how many of you have actually gone into GMail and turned on IMAP or POP?

    You need to go to Gmail, click on Settings at the top, go to Forwarding and POP/IMAP, and then Enable either POP or IMAP depending on which one you want to use. Then click Save Changes.

Share This Page