how to get Customize to work with 1.1.3 jailbroken via ZiPhone?

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by thatdude430, Feb 13, 2008.

  1. thatdude430

    thatdude430 New Member

    Joined:
    Jan 31, 2008
    Messages:
    57
    Likes Received:
    0
    I've tried a lot of method on the forums but none have worked, any help?
  2. footballfan7469

    footballfan7469 New Member

    Joined:
    Jan 16, 2008
    Messages:
    60
    Likes Received:
    1
    Device:
    iPhone
    i dont see why it souldnt work.... are u on a iphone or ipod

Share This Page