[HOW TO] Fix STE Packaging Repository

Discussion in 'iPod touch 1.1.3 Installer.app' started by Wicked One 612, Feb 10, 2008.

  1. Wicked One 612

    Wicked One 612 New Member

    Joined:
    Jan 24, 2008
    Messages:
    555
    Likes Received:
    11
    Device:
    iPod touch
    You may notice that STE Packaging one of the Community Sources has been down recently. Every package from that source has been getting the "Error: Package Download Failed" message.

    This is because STE wants everyone to switch to his new sever, so he purposely broke all the packages, as you can see here:
    http://blog.psmxy.org/category/repo-issues/

    Now here is how to fix it. Delete your old STE repository and add this new repository.

    The new repository is:
    Code:
    http://repo.smxy.org/iphone-apps/
    Now just refresh the sources and voila, all the STE Packaging packages work. Enjoy.

    EDIT: You can also update your Community Sources and the new repo will be in there.
    1 person likes this.
  2. kitren2

    kitren2 New Member

    Joined:
    Nov 12, 2007
    Messages:
    1,383
    Likes Received:
    13
    Device:
    iPod touch
    The new one is working well.
  3. Wicked One 612

    Wicked One 612 New Member

    Joined:
    Jan 24, 2008
    Messages:
    555
    Likes Received:
    11
    Device:
    iPod touch
  4. kitren2

    kitren2 New Member

    Joined:
    Nov 12, 2007
    Messages:
    1,383
    Likes Received:
    13
    Device:
    iPod touch
    EDIT: I just read what he said and if you update your community sources the it will give you the new one sorry. Dang I'm not magic.
  5. Wicked One 612

    Wicked One 612 New Member

    Joined:
    Jan 24, 2008
    Messages:
    555
    Likes Received:
    11
    Device:
    iPod touch
    Heh, it's alright. I added that info to the OP.
  6. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    Update Community Sources.

    You may notice the description of Ste Packaging (as of 3:15 EST) reads: "New, and Improved!"
  7. cinek

    cinek New Member

    Joined:
    Jan 11, 2008
    Messages:
    267
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
  8. boomchickawawa

    boomchickawawa New Member

    Joined:
    Oct 27, 2007
    Messages:
    55
    Likes Received:
    0
    for me its now not working it goes like Error in script command 1: InstallApp, and ive tried things from other sources and they install fine
  9. Wicked One 612

    Wicked One 612 New Member

    Joined:
    Jan 24, 2008
    Messages:
    555
    Likes Received:
    11
    Device:
    iPod touch
    Hmmm, why can't I edit my post...Anyways I found a fix for it boomchickawawa. You need to update the Installer to 3.0 and have Community Sources 3.4 or later installed.
  10. lagrange

    lagrange New Member

    Joined:
    Feb 5, 2008
    Messages:
    28
    Likes Received:
    0
    thank you!!!! changing the server solved this "error". Im able to download, instal, uninstal apps again.

Share This Page