[How to] Fix Mail Problems in 1.1.3

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by spoonforknife, Jan 25, 2008.

  1. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    Hello, since there are redundant threads bombarding the forum, I have decided to compile this. See iatealittlebabie's all knowing post.
  2. iatealitlebabie

    iatealitlebabie New Member

    Joined:
    Dec 8, 2007
    Messages:
    354
    Likes Received:
    1
    I remember that. hopefully i wont have to type it again and people can find this. its a simple fix really.
  3. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    Sadly enough, you are the only view besides myself.
  4. iatealitlebabie

    iatealitlebabie New Member

    Joined:
    Dec 8, 2007
    Messages:
    354
    Likes Received:
    1
    I think we helped everyone fix it before this thread came out lol
  5. xSNOWCAT

    xSNOWCAT New Member

    Joined:
    Nov 22, 2007
    Messages:
    344
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    ok i did the plist editing way and then installed the fix....it didnt pop up what am i doing wrong?????
  6. iatealitlebabie

    iatealitlebabie New Member

    Joined:
    Dec 8, 2007
    Messages:
    354
    Likes Received:
    1
    what didnt pop up? the problem you having is that its not saving your password right? thats all this will fix
  7. xSNOWCAT

    xSNOWCAT New Member

    Joined:
    Nov 22, 2007
    Messages:
    344
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    the app didnt show on my springboard, i just wanted to fix that
  8. iatealitlebabie

    iatealitlebabie New Member

    Joined:
    Dec 8, 2007
    Messages:
    354
    Likes Received:
    1
  9. xSNOWCAT

    xSNOWCAT New Member

    Joined:
    Nov 22, 2007
    Messages:
    344
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    yes thats the way i did it, but someone posted a fix in the Info.plist for this and it worked for everybody else
  10. iatealitlebabie

    iatealitlebabie New Member

    Joined:
    Dec 8, 2007
    Messages:
    354
    Likes Received:
    1
    ask around for the already edited file. if you find it add it to this thread if it works.

Share This Page