Welcome to the iFans Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!

how to exit recovery with tiny umbrella not recognizing ipod?

Discussion in 'iPod touch' started by ManGforce, Feb 20, 2011.

  1. ManGforce

    ManGforce Member

    Joined:
    Aug 30, 2010
    Messages:
    96
    Likes Received:
    1
    Device:
    2G iPod touch
    hello world,
    so i was trying to install the whited00r custom firmware ( http://www.redmondpie.com/whited00r...-ipod-touch-1g-2g-now-available-for-download/ ) on my ipod 2g mc, but i kept getting error 1061, so i put my ipod in dfu, and tried to shift+restore it to that firmware, but it didnt work, i got the same error, and when i restarted my ipod (by holding power and home), it got into recovery mode (itunes logo), and when i try to kick it out of recovery from tiny umbrella, it doesnt work, because the kick out of recovery button is greyed out, and it doesnt show my ipod on the left column, so its now stuck on recovery mode..
    im on 4.1 currently, so any way to fix it?

    thanks
  2. heythereitsv

    heythereitsv Active Member

    Joined:
    Nov 6, 2010
    Messages:
    1,470
    Likes Received:
    19
    Use iREB to get it into a mode where the iPod will recieve custom IPSW's. Then try again using iTunes.

Share This Page