How to disable the dictionary?

Discussion in 'iPod touch' started by matus, Nov 16, 2007.

  1. matus

    matus New Member

    Joined:
    Nov 14, 2007
    Messages:
    2
    Likes Received:
    0
    I use meebo for ICQ. I am not english so usually I don't key english words in ICQ however ipod automatically corrects my letters/words when chatting. It's so annoying!!!

    I couldn't find, where to switch it off. Any thoughts please?

    thanks
  2. j1nx

    j1nx New Member

    Joined:
    Oct 30, 2007
    Messages:
    20
    Likes Received:
    0
    Oh i also want to know this one. I'm dutch but want everything in english. It is so annoying that he comes up with suggestion i want type and when there there at the end of the word it changes it

    Sometime when you are not paying attention, nobody understands what i'm treing to say

    Please Register or Log in to view images

  3. kinematic@yahoo.com

    kinematic@yahoo.com New Member

    Joined:
    Oct 14, 2007
    Messages:
    172
    Likes Received:
    0
    When the suggestion of the word pops up, click on the word so it is ignored. That should work out for you.

    Cheers
  4. j1nx

    j1nx New Member

    Joined:
    Oct 30, 2007
    Messages:
    20
    Likes Received:
    0
    I know, but I don't always pay attention to what I,m writing
  5. simonrichards150

    simonrichards150 New Member

    Joined:
    Oct 29, 2007
    Messages:
    2,058
    Likes Received:
    94
    Device:
    iPod touch
    I have the answer!

    Go to installer, and install Kb (its in tweaks) It adds an option to turn off the dictionary auto correction in settings.

    Please Register or Log in to view images

  6. matus

    matus New Member

    Joined:
    Nov 14, 2007
    Messages:
    2
    Likes Received:
    0
    thanks, this works!

Share This Page