How much lag are you seeing with Winterboard installed?

Discussion in 'Pwnage and Winpwn Discussions' started by ThrowAway, Feb 14, 2009.

  1. ThrowAway

    ThrowAway New Member

    Joined:
    Jul 30, 2008
    Messages:
    712
    Likes Received:
    0
    How much lag are you seeing with Winterboard installed?
  2. Pwnzorz

    Pwnzorz New Member

    Joined:
    Dec 19, 2008
    Messages:
    173
    Likes Received:
    0
    Device:
    2G iPod touch
    Over 9000!!
  3. mieraisamazing

    mieraisamazing Banned

    Joined:
    Dec 24, 2008
    Messages:
    1,486
    Likes Received:
    0
    im actually seeing none.. my ipod is running smoothly
  4. Gamma

    Gamma Active Member

    Joined:
    Apr 2, 2008
    Messages:
    1,964
    Likes Received:
    3
    Device:
    iPod touch
    Not much. But a little bit.
  5. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    By now I'm so used to it on my 1G that I don't really notice.
  6. deadlyvirus

    deadlyvirus New Member

    Joined:
    Jan 2, 2008
    Messages:
    2,157
    Likes Received:
    0
    Device:
    4G iPod touch
    A little, especially when the theme is very comprehensive. It's gets better with every update though.
  7. ThrowAway

    ThrowAway New Member

    Joined:
    Jul 30, 2008
    Messages:
    712
    Likes Received:
    0
    The lag is freakin' awful. I don't know how people put up with it.
  8. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    How many themes do you have applied?
  9. Crypt

    Crypt Well-Known Member

    Joined:
    Nov 29, 2007
    Messages:
    4,033
    Likes Received:
    71
    Device:
    iPhone 4S (White)
    none at all
  10. omershahab

    omershahab New Member

    Joined:
    Sep 24, 2008
    Messages:
    8
    Likes Received:
    0
    yeah im getting lag too when selecting and playing songs, it lags a bit before it changes the song and shows album art

    i have winterboard installed but not any theme running, i'm gonna uninstall WB and see if its fixed

Share This Page