How long does it take for your apps to launch?

Discussion in 'iPod touch Firmware 2.X' started by Darlyn, Oct 16, 2008.

?

How long does it take for your apps to launch?

  1. 1-3 seconds

    38 vote(s)
    52.8%
  2. 4-6 seconds

    26 vote(s)
    36.1%
  3. more than 6 seconds

    8 vote(s)
    11.1%
  1. Darlyn

    Darlyn Member

    Joined:
    Oct 17, 2007
    Messages:
    226
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Ever since upgrading to 2.1 my iPod has been plagued by an incredibly irritating delay during every app launch. I want to make sure I'm not the only one with this issue.
  2. Apple Guy

    Apple Guy Well-Known Member

    Joined:
    Dec 24, 2007
    Messages:
    1,992
    Likes Received:
    41
    Device:
    iPhone 4S (Black)
    Yeah it's weird
  3. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    Most take 5 seconds for me.
    It's annoying as hell.
  4. BadKarma

    BadKarma Banned

    Joined:
    Jul 16, 2008
    Messages:
    4,037
    Likes Received:
    0
    Device:
    iPod touch
    NO, its because you have a massive amount of applications. (byte-wise)
  5. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    I don't think that's it.
    Even after a fresh restore it's still slow.
  6. Darlyn

    Darlyn Member

    Joined:
    Oct 17, 2007
    Messages:
    226
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Agreed. The same issue occurs regardless of how many apps you have and whether or not your device is jailbroken.
  7. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    So you've done a factory restore, set up the iPod as a new iPod, didn't have any applications on it and didn't jailbreak... and it took 6 seconds to launch Safari or Weather or even the Calendar?
  8. Darlyn

    Darlyn Member

    Joined:
    Oct 17, 2007
    Messages:
    226
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Are you telling me the delay does not occur in your iPod? The only thing I have not done yet is set it up as a new iPod, but otherwise I've tried eveyrhting else. For me, it takes 3-4 seconds to launch Safari.
  9. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    My Band app often freezes at the loading screen.
  10. BadKarma

    BadKarma Banned

    Joined:
    Jul 16, 2008
    Messages:
    4,037
    Likes Received:
    0
    Device:
    iPod touch
    It IS the problem. Don't forget your springboard is running while your running applications. If it also takes long to execute the command "killall SpringBoard" it IS because you have a great amount of applications.

    For me, I only have Spore and Asphalt4 and everything is going fast as hell.

Share This Page