how Do you jailbreak version 1.1.5?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by danielb173, Aug 10, 2008.

  1. danielb173

    danielb173 New Member

    Joined:
    Dec 17, 2007
    Messages:
    9
    Likes Received:
    0
    ive been trying many methods and none are a sucess, can someone pleese post an easy way to jailbreak version 1.1.5 thank you very much
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    *facepalm*

    ZiPhone 3.0 GUI.
  3. kenny999

    kenny999 New Member

    Joined:
    Jul 20, 2008
    Messages:
    64
    Likes Received:
    0
    I hate to sound shallow but there is really no support for 1.1.5 only 1.1.4 and 2.0 etc. I recomend you just Pwn 2.0 and update to it. ITS FREE!
  4. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    1.1.5 is basically 1.1.4, so he could just use the support for 1.1.4 to help him because they are pretty much the same firmwares.
  5. AppleDude

    AppleDude Active Member

    Joined:
    Jul 27, 2008
    Messages:
    1,465
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    you should just use 1.1.4
  6. soccerpro100cn

    soccerpro100cn New Member

    Joined:
    Dec 26, 2007
    Messages:
    598
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    1.1.5 is a thing of the past. It's called staying with the times.. upgrade to 2.0.1

    And search b4 u ask
  7. Gabe

    Gabe Member

    Joined:
    Oct 15, 2007
    Messages:
    617
    Likes Received:
    1
    Device:
    iPhone
    there might be a specific uncommon reason he wants to JB 1.1.5

Share This Page