How do you install Pocket Touch?

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by DTGS, Aug 15, 2009.

  1. DTGS

    DTGS Member

    Joined:
    Aug 1, 2008
    Messages:
    184
    Likes Received:
    18
    Device:
    iPhone 5S
    Idk if anyone else is having this problem but, when I use Cydia, there are two Pocket Touch packages, the App and the Mainframe(?).

    If I try installing the App, it says I need to install the Mainframe. I do that, but then when I try installing the App, it Quenes it or something, and it doesn't ever install.

    What do I do?
  2. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    PocketTouch is unavailable on the 3.x platform. I am in the process of finishing the application for distribution via the AppStore. I am hoping for release at about the time that Apple's 3.1 firmware is available.
  3. DTGS

    DTGS Member

    Joined:
    Aug 1, 2008
    Messages:
    184
    Likes Received:
    18
    Device:
    iPhone 5S
    Awesome! That's great to hear! I will definitely download it. Thanks!

Share This Page