How do you downgrade the 2G?

Discussion in 'iPhone' started by RoYaLx, Apr 25, 2009.

  1. RoYaLx

    RoYaLx Member

    Joined:
    Mar 11, 2009
    Messages:
    939
    Likes Received:
    22
    Device:
    HTC One
    Can somebody please tell me how to downgrade from 2.2.1 to 1.1.4? Step by step, please, I don't know

    Please Register or Log in to view images

  2. 1YNQMWQVHZ

    1YNQMWQVHZ Active Member

    Joined:
    Dec 17, 2008
    Messages:
    1,334
    Likes Received:
    0
    You can't downgrade to 1.x firmwares on a 2G.
  3. eff3ctz

    eff3ctz New Member

    Joined:
    Feb 28, 2009
    Messages:
    166
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    lol, yes you can.

    I'm assuming you just download the firmware and shift+restore to it. Then jailbreak it.

    Why do you want 1.4??
  4. deano546

    deano546 New Member

    Joined:
    Sep 18, 2008
    Messages:
    8
    Likes Received:
    0
    Device:
    iPod touch
    EDIT: soz, i thought you were talking about iPod touch 2g.
    I'll search around for a guide and get back to you
    Guide for mac here:http://www.iclarified.com/entry/index.php?enid=1504

    In case you don't understand it I'll try to explain.

    First, you uninstall your current version of iTunes (probably 8.1.1) and download 7.5 which should be on file hippo (search Google for ''filehippo iTunes'') it will be version ''7.5.0.20''.

    Now, you must rename your itunes folder, iclarified suggested to rename it ''iTunes backup'', in vista it is located in C:/Users/XXXX/Music/iTunes not sure about xp but it should be similar. After this, install 7.5.

    Then, Launch iTunes, it should detect your iPhone, now, put it in dfu mode (search if your not sure how).

    Now, hold down your shift key and click on ''Restore'' in iTunes and then browse to where the 1.1.4 firmware file is and select it. After a while, your iPhone will be on firmware 1.1.4
    (I would recommend not restoring from a backup and just starting fresh)
    (Also, if you don't have the 1.1.4 firmware file there is a link to it in the third post of this thread http://forums.macrumors.com/showthread.php?t=457556)

    Now, for jailbreaking, I would suggest using iLiberty+ and NOT Ziphone.
    Search for a tutorial on iLiberty+ if your not sure how to use it.

    That should be it then. But, I'm wondering why you want to go back to 1.x, many of the apps now work on 2.x and the ones that don't are usually ones that weren't particularly good in the first place. But, its your decision and maybe you just want to revisit the good 'ol days of 1.x

    Hope all this helps.
  5. vanden9

    vanden9 Member

    Joined:
    Apr 6, 2008
    Messages:
    197
    Likes Received:
    5
    Device:
    2G iPod touch
  6. DrewGzy

    DrewGzy Active Member

    Joined:
    Dec 11, 2007
    Messages:
    1,205
    Likes Received:
    10
    Just curious but why do you want to go back to 1.1.4?
  7. RoYaLx

    RoYaLx Member

    Joined:
    Mar 11, 2009
    Messages:
    939
    Likes Received:
    22
    Device:
    HTC One
    Got it! Thanks!

Share This Page