How do you downgrade 1.2 to 1.1 sip voip

Discussion in 'iPod touch VoIP and Telephony' started by joeyk, Mar 30, 2008.

  1. joeyk

    joeyk New Member

    Joined:
    Mar 30, 2008
    Messages:
    1
    Likes Received:
    0
    I have just upgrade my sip voip to 1.2 and i typed in all the info right. I am using free call. Everytime i go into sip voip it either says connection error or watever or when i press call after i typed in the phone number it does nothing and then it erases the number i just put in. The main thing is that it dosent work... i want to downgrade to 1.1 sip voip and am wondering if anyone knows how? I just want to be able to make phone calls!!! And 1.1 seemed to work.

    plz help!!!
  2. gorballfilms

    gorballfilms New Member

    Joined:
    Jan 7, 2008
    Messages:
    139
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    i am having the same problem and tried what you wanna do, But i had the same problem. If you wanna downgrade uninstall 1.2 and go to touchmods.net website and download the previous version from the left side page in the white box. Hope it works for you mine still doesn't work. I did get it to work when i opened the ports that are required on the freecall site. Good luck hope this helps

Share This Page