how do i update (lol i am not a nub)

Discussion in 'iOS Jailbreak & Cydia' started by ydidufail, Sep 24, 2010.

  1. ydidufail

    ydidufail New Member

    Joined:
    Aug 8, 2010
    Messages:
    20
    Likes Received:
    0
    ok i want to update my 3.1.3 ipod touch 2g mc model to 4.0 jailbroken but every time i update with itunes (jailbroken or not) i always get error code 9 and im scared to update again is there anyway to update my ipod touch without error 9

    if i havnt given enough info bout my problem plz tell me
    i have itune 9.0.3
  2. Badd_Blood

    Badd_Blood Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    10,542
    Likes Received:
    1,686
    You can't upgrade to 4.0. You have to upgrade to the newest 4.1 Because you don't have SHSH blobs for 4.0 and Apple doesnt sign that firmware anymore.
  3. JackT09

    JackT09 Member

    Joined:
    Mar 22, 2009
    Messages:
    561
    Likes Received:
    0
    Device:
    4G iPod touch
    I thnk you have to update to ios 4.1 now but i dont know for certain

    Ninja'd dang
  4. m0in

    m0in Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    2,723
    Likes Received:
    28
    Device:
    4G iPod touch
    You need itunes 10
  5. SwiftSkii

    SwiftSkii Active Member

    Joined:
    Jul 14, 2010
    Messages:
    1,638
    Likes Received:
    0
    Device:
    iPad
    1. Wrong section.
    2. No 4.0. just 4.1
  6. iBricked

    iBricked Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    5,874
    Likes Received:
    39
    Device:
    iPhone 5S
    1.yes you kind of are
    2.you can no longer update to 4.0 only 4.1
    3.wrong section ^^ thanks for reminding
  7. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    You, mean you are not a Noob.

Share This Page