How do I set permissions without the usual programs?

Discussion in 'iPod touch' started by Ivanwolf, Nov 30, 2009.

  1. Ivanwolf

    Ivanwolf New Member

    Joined:
    Nov 30, 2009
    Messages:
    14
    Likes Received:
    0
    Device:
    3G iPod touch
    Hello all,

    I recently got into the whole iPod thing a few days ago with my first iPod Touch 3rd Gen. I'm doing fairly well with the thing, however, being a noob at this (even searching like crazy over the Forums and the net itself), I'm still stuck on some things.

    How can I go about setting permissions to 775 when it comes to the psx4iphone app?

    I have the latest firmware for my Touch, and then I have jailbroken it. I did install afc2add, SBSettings, OpenSSH, and a slew of other apps, however using anything like CuteFTP or WinSCP doesn't work. I enter in the correct IP address, the correct user name and password, still it finds that it cannot connect.

    I have even tried the DOS command prompts in Terminal to try and set the permissions to 775, but I believe it comes back saying the operation is not permitted.

    Could anyone give me a helping hand in why I'm not having luck being able to set permissions? I have been searching for a few days with not much luck to my dilemma.


    EDIT: Well, I just did one more search after I posted this and I swear, it actually worked. I found a link that mentioned about setting the "Auto-Lock" function to "Never" since WinSCP won't connect during the locking process. (Altho, I've had my thing visible with the springboard and it still wouldn't connect in the past).

    I'm not entirely sure if that was the only reason why it wouldn't connect or what but I gained access with WinSCP.

    Please Register or Log in to view images

    (Recently I've just been using iPhone Explorer.)

    Wow, not bad for my first post. I ask a question then end up finding the answer a half hour later. :lol:

    -Ivan

Share This Page