How can I SSH into my Ipod?

Discussion in 'iPod touch Firmware 2.X' started by georgdings, Jan 23, 2009.

  1. georgdings

    georgdings New Member

    Joined:
    Apr 12, 2008
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    Hi Guys!

    I have a jailbroken ipod touch 1G with firmware 2.2. and a PC with Vista x64

    I dont have wifi at home so I tried to access my ipod touch with the IphoneTunnelSuite 2.7Beta. If i start the apllication there is a .net framework error but i think that is not the problem. Problem is that if I press the button "terminal" the putty window appears but ther is no text in it and nothing happens. When I press "file browser" winscp window appears with nothing in it and after about 20 seconds there comes the Error "connection refused".

    I have already tried to make a adhoc network with my laptop and it worked the Ipod got a ip. This ip was very strange "169.254.208.218". When i tried to connect with winscp it didn't work.

    I really hope that you can help me!!!
    ------------------double post merged------------------
    I just ssh'ed into my ipod downlaoded software iphonetunnelsuite 2.0 not 2.7 and it worked fine

    thread can be closed

Share This Page