How can I get my iPod to restore?! Please help.

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by mooseinabox, Feb 9, 2009.

  1. mooseinabox

    mooseinabox Member

    Joined:
    Jan 27, 2009
    Messages:
    84
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    This really sucks. I have my Jailbroken iPod touch 2G not restoring. Here's the situation:
    [Note: This problem has happened to me THREE times before]

    First, I go into Winterboard, maybe click on a nice theme, choose a cool slider, whatever the case is, and then I click the Home button. Then, it shows the normal little loading circle thing in the middle, ok, all is fine. But then it just never loads, it just sits there making the "Just turned on" noise and some other one every so often, but still sitting there, loading. I put my iPod into DFU mode and Boot up. Nothing. Try again. Nothing. Ok, so I think I can just restore and Jailbreak again. WRONG. I try a couple different things- Use a booter, and then press Restore on iTunes and Restore with a CustomFW. Finally I get my iPod to give the screen "Connect to iTunes" picture and I boot, and then it Restores through iTunes. Same things happens again, TWICE. Fixed again, no biggy. Now, just a while ago, the same thing happens, but now I can't seem to get it to restore, just an error that reads, "An unknown error has occured (2002)." It is ALWAYS 2002, except once I got 2005. I really just wanna restore my iPod, and have it back to normal. Please anyone, any suggestions? Thanks a bunch,
    -mooseinabox-
  2. ALBIM

    ALBIM New Member

    Joined:
    Nov 8, 2008
    Messages:
    298
    Likes Received:
    0
    Device:
    2G iPod touch
    Don't restore to a custom firmware, but rather the regular firmware. Don't hold shift down when you click restore, and it should return to normal.
  3. mooseinabox

    mooseinabox Member

    Joined:
    Jan 27, 2009
    Messages:
    84
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I said I tried BOTH, I was almost positive restoring to a CustomFW wouldn't work, but I thought I'd give it a shot.
    ------------------double post merged------------------
    Update! Great news, I finally have the perfect solution if this ever happens again! Ok, so all I do after its boots up and makes all the funny noises, is wait for my iPod to be read as "Christian's iPod" aka my iPod and then press restore. It never works, because the iPod keeps disconnecting itself, but then it finally shuts off and it fails restoring. Then I try it again, use the Booter, and wait for it to give me the "Connect to iTunes" logo and simply press restore. Woo-Hoo!! Thanks anyway guys.

Share This Page