Home Button Causes Respring

Discussion in 'iPhone' started by Lensflare, Feb 20, 2010.

  1. Lensflare

    Lensflare New Member

    Joined:
    Jan 7, 2008
    Messages:
    427
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    I've spent the last few hours trying to figure out why my home button causes my device to respring. A few hours ago (after I updated Kirikae) I noticed that whenever I used the home button (whether it be double-tap, hold, or single tap) it would cause my iPhone to respring. I checked Activator settings and made sure the Home button was set to normal operation. I also tried every other setting, but it kept respringing.

    I went into Cydia and uninstalled any possible thing that could have caused it--Activator, Kirikae, Backgrounder, and Custom Home Button. I restarted, and the problem persisted. I even tried reinstalling Activator (from the BigBoss source, of course) but still nothing.

    This is really frustrating, since I have to respring my device when I want to switch apps. At this point I'd rather have regular app switching over multitasking.

    Anyone have any ideas?
  2. DrewGzy

    DrewGzy Active Member

    Joined:
    Dec 11, 2007
    Messages:
    1,205
    Likes Received:
    10
    If you've removed everything that could have caused it I would say a restore is in order.
  3. Will Finlay

    Will Finlay Member

    Joined:
    Jan 24, 2008
    Messages:
    389
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    he only thing i could say is restore it. if it is still doing it afterwards (Which i doubt) take it back if its still under warranty and it will be replaced.
  4. MuckYu

    MuckYu Member

    Joined:
    Jun 24, 2009
    Messages:
    416
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    i had this too, but i can't remember what caused the problem

    Please Register or Log in to view images



    backgrounder/extended, supreme prefs i think, but not sure :S
  5. Lensflare

    Lensflare New Member

    Joined:
    Jan 7, 2008
    Messages:
    427
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    Thanks for the replies, but it just randomly started working. I started using the power button as the Kirikae activator, then closing out the current app and going to Sporingboard. One time I accidentally hit the home button and it worked properly.

    My final settings in Activator were to just uncheck all settings associated with the Home Button. This didn't work at first, but it finally decided to start working.

Share This Page