HistoryDL funktioniert nicht

Discussion in 'iFans auf Deutsch' started by markloecker, Feb 23, 2008.

  1. markloecker

    markloecker New Member

    Joined:
    Nov 19, 2007
    Messages:
    12
    Likes Received:
    0
    hallo,

    ich habe mir historyDL und Books aus dem Installer installiert. Wenn ich historyDL öffne, wird mir eine leere Liste angezeigt.
    Wo liegt der Fehler?
    Ich habe FW 1.1.3 JB mit dem "official 1.1.3 upgrader" aus dem Installer. Ich habe per Cyberduck die Rechte auf 755 gesetzt und alles bereits einmal neu installiert.

    Mark
  2. markloecker

    markloecker New Member

    Joined:
    Nov 19, 2007
    Messages:
    12
    Likes Received:
    0
    Hat denn niemand eine Idee?

    Mark
  3. paynis20

    paynis20 New Member

    Joined:
    Jan 9, 2008
    Messages:
    128
    Likes Received:
    0
  4. markloecker

    markloecker New Member

    Joined:
    Nov 19, 2007
    Messages:
    12
    Likes Received:
    0
    Danke, ich werde es probieren.

    Mark
  5. markloecker

    markloecker New Member

    Joined:
    Nov 19, 2007
    Messages:
    12
    Likes Received:
    0
    So, da bin ich wieder.

    Leider scheitere ich an zwei Problemen.

    1. Weder mit //ihacks.us/index.xml noch //allipodhax.3host.biz/index.xml erhalte ich die Systemlinks im Installer. Beide sources werden unter "Uncategorized" angezeigt.

    2. verstehe ich nichts von Komandozeilen. Gib mir doch einmal einen Tip, wo ich mich in das Thema einlesen kann, um zu verstehen wie ich deine verlinkte Anleitung anwenden kann.

    Mark
  6. paynis20

    paynis20 New Member

    Joined:
    Jan 9, 2008
    Messages:
    128
    Likes Received:
    0
  7. markloecker

    markloecker New Member

    Joined:
    Nov 19, 2007
    Messages:
    12
    Likes Received:
    0
    Danke.

    Ich hoffe jetzt, daß es Putty auch für den Mac gibt....

    Mark
  8. paynis20

    paynis20 New Member

    Joined:
    Jan 9, 2008
    Messages:
    128
    Likes Received:
    0
  9. markloecker

    markloecker New Member

    Joined:
    Nov 19, 2007
    Messages:
    12
    Likes Received:
    0
    Hab ich.

    Ich werde mich am Wochenende 'mal damit befassen. Das Wetter soll ja nicht so doll werden.....

    Mark
  10. markloecker

    markloecker New Member

    Joined:
    Nov 19, 2007
    Messages:
    12
    Likes Received:
    0
    so,

    ich habe mich mit des Terminals meines iBooks mit dem iPod verbunden.


    Im Terminal-Fenster steht folgendes:#

    root@192.168.178.20's password:
    Last login: Wed Mar 5 17:06:09 2008 from 192.168.178.25
    Marks iPod:~ root#


    Was muß ich nun eingeben? Wenn ich die (roten) Codes aus deinem Link in das Terminal kopiere und mit "Enter" bestätige, passiert nichts.

    Mark

    Übrigens: Von den Symlinks hat nur einer funktioniert.

    Edit: Ich habe jetzt kapiert, wie ich die Befehle eingebe. Das Terminal hat alles angenommen.
    Nur beim Kontroll-Komando erhalte ich eine andere Reaktion.
    Wo muß ich (mit Cyberduck) nach diesen Symlinks suchen?

Share This Page