Hide SB Page dots (inc. Spotlight)

Discussion in 'iOS Themes and Customization' started by PieOPah, Jul 8, 2009.

  1. PieOPah

    PieOPah Member

    Joined:
    Aug 19, 2008
    Messages:
    381
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Hi,

    Can anybody please tell me how to hide the dots at the bottom of the Springboard?

    Before Spotlight came along I didn't have any of these (Delnoch type theme). Now there is spotlight, the dots and magnifying glass are showing.

    If I could make these disappear (transparent) it would be great.

    Many thanks in advance

    Please Register or Log in to view images

  2. ZMOBtiger

    ZMOBtiger New Member

    Joined:
    Mar 5, 2008
    Messages:
    731
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    This should do the trick. Copy this into winterboard and make sure it is checked on your device.

    Attached Files:

  3. PieOPah

    PieOPah Member

    Joined:
    Aug 19, 2008
    Messages:
    381
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Thanks

    Please Register or Log in to view images

    Will try that out shortly...

    EDIT: Superstar - worked perfectly
  4. Germany

    Germany Banned

    Joined:
    Oct 9, 2008
    Messages:
    1,929
    Likes Received:
    0
    I used this as well. I've been setting up my Delnoch theme and they started to become quite the nuisance. Thank you so very much.
  5. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Supreme Preferences 3 also does this.
  6. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    *Mumbles to himself* Dont get it.
  7. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    It works perfectly for me.
  8. JohnEric

    JohnEric New Member

    Joined:
    Dec 30, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Worked great for me, too. Thanks!!!

Share This Page