iOS 4.0 hi guys help pls

Discussion in 'iOS Jailbreak & Cydia' started by dannyc08, Jul 19, 2010.

  1. dannyc08

    dannyc08 New Member

    Joined:
    Jun 25, 2010
    Messages:
    16
    Likes Received:
    0
    i have been told that i can downgrade 2g 8gb ipod touch (mc model)without shsh blobs is this possible i have tried a few times and keep coming up with a error 28 any ideas?
  2. shamrock

    shamrock Member

    Joined:
    Apr 3, 2010
    Messages:
    392
    Likes Received:
    1
    Device:
    4G iPod touch
    I have no idea... I backed my blobs first though

    Please Register or Log in to view images

    If I were you, I would just wait for comex's jailbreak... I'm already driven insane from tethered jailbreak
  3. ijailbreak3dot0

    ijailbreak3dot0 Member

    Joined:
    Dec 2, 2009
    Messages:
    262
    Likes Received:
    4
    Device:
    4G iPod touch
    You have to downgrade iTunes to 9.1 then SHIFT+RESTORE to 3.1.2.

    See my signature it lists everything.
  4. dannyc08

    dannyc08 New Member

    Joined:
    Jun 25, 2010
    Messages:
    16
    Likes Received:
    0
    i will give 9.1 a try not tried that yet will post with results.
  5. ripply

    ripply Active Member

    Joined:
    Jul 31, 2009
    Messages:
    1,159
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    You will also need to use the 2nd gen FW file, not the 3rd gen one
  6. dannyc08

    dannyc08 New Member

    Joined:
    Jun 25, 2010
    Messages:
    16
    Likes Received:
    0
    still no luck guys nothing seems to be working i get error 28 all the time i try any other ideas or am i waiting for new jailbreak release?
  7. ijailbreak3dot0

    ijailbreak3dot0 Member

    Joined:
    Dec 2, 2009
    Messages:
    262
    Likes Received:
    4
    Device:
    4G iPod touch
    Did you downgrade to itunes 9.1 like it says in the link?

    Did you download the 3.1.2 proper firmware for your iDevice?
  8. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini
    Did your iPod ever have 3.1.2 on it? You can't downgrade if it didn't.
  9. dannyc08

    dannyc08 New Member

    Joined:
    Jun 25, 2010
    Messages:
    16
    Likes Received:
    0
    yea my device started with 3.1.2 just doesnt seem to work also downloaded the proper firmware still no luck.

Share This Page