Hey, I'm having a problem with the Jailbreak,

Discussion in 'iPod touch' started by sp4sb2, Mar 20, 2009.

  1. sp4sb2

    sp4sb2 New Member

    Joined:
    Mar 19, 2009
    Messages:
    17
    Likes Received:
    0
    I have a 1g, 16GBversion 2.2.1 iPod Touch but when ever I jailbreak it, it just freezes, I followed all the directions and QuickPwn says its successful, but when it re-boots, it just freezes at the Apple logo at the beginning of the screen. I restored, and re downloaded and updated all my apps and music 3 times, and jailbreaked it 3 times, still freezing...I followed the directions correctly...The weird thing is though, when its at the last step "Let go of the the power button and continue holding it for 30seconds." and then it stops at the 20second and then starts jailbreaking it...is that normal? Also when my iPod Touch reboots, I unplugged my iPod Touch the 1st 2nd time when I tried jailbreaking it, the 3rd time I kept it plugged it, still plugged in with QuickPwn still open. I left it like that for 10-15 minuets, whats wrong? Do I need to jailbreak it again? How many times do I have to Jailbreak it till it actually works?
    I followed this guide....
    http://www.ifans.com/forums/showthread.php?t=115223
    But the version of the QuickPwn it has is this one...
    http://www.ifans.com/forums/showthread.php?t=115155
    Also when I tried the second link(I tired that one before I tried the 1st link)it wouldn't work because of wrong software...but it was fine...
    Anyways, now my iPod Touch just goes to the apple logo, then turns off then turns on...is that normal?
    Oh and when ever it restarts its self my computer detects it as a camera...
  2. The Crow

    The Crow Banned

    Joined:
    Feb 19, 2009
    Messages:
    504
    Likes Received:
    0
    This is what I did, I went to the Dev Team's site and looked for the QuickPWN for my computer and downloaded that one then followed all the steps exactly in order and it worked. You might have picked out a QuickPWN that is corrupt or you didn't follow all the steps to a tee, and not saying you don't know what your doing but it takes one missed step. Also with the freezing with the Apple logo on the screen, you can fix it by holding down the Sleep/Awake buttons at the same time until the Apple logo comes back on and then plug it back into the computer and it usually kicks it back into gear or plug it into a docking system.

Share This Page