Hey! I could really use some help...

Discussion in 'Introduce yourself' started by BlackSpark, Jan 23, 2010.

  1. BlackSpark

    BlackSpark New Member

    Joined:
    Jan 23, 2010
    Messages:
    1
    Likes Received:
    0
    Device:
    3G iPod touch
    Hey everyone!

    I just joined the forums here! And uh.. I'm in need of some serious help..

    I have a 3rd Generation Ipod touch 32gb, and I jailbroke it fine, with no problems, using Blackra1n. I did it about 2 weeks ago. But yesterday I received an ipod from a friend, and she requested I do the same for hers. Her ipod is an Ipod touch 3rd gen as well, but only 8gb.

    I figured it would be the same process as mine, so I plugged her ipod in, and ran blackra1n. Everything looked fine, and it even got to the screen where the picture comes up on the ipod and on the program itself it says wait for reboot. BUT. After a few seconds of the wheel spinning on the ipod, the ipod shut off. I thought it was rebooting, but it didn't. It remains unresponsive and won't turn on.

    I've tried putting it into DFU mode, plugging it in and rebooting using a program I found on youtube called "1clickboot" but I've had no such luck.

    When I plug it into the computer and put it into DFU more, the computer will recognize something is plugged in and when I open iTunes the message, "iTunes has detected an iPod in recovery mode. You must restore this iPod before it can be used with iTunes." Seeing as the computer I'm using isn't the one that the ipod normally goes with, I couldn't do that. I wouldn't be able to if it WAS the computer it's normally used with anyway, seeing as it won't turn on.

    Could somebody please help me... I've tried a lot and nothing is working :/
    Somebody please.
  2. iAppleTechGuru

    iAppleTechGuru Banned

    Joined:
    Nov 25, 2009
    Messages:
    181
    Likes Received:
    0
    Device:
    2G iPod touch
    First of all, youre in the wrong section, but youre new, so, whatever.

    Just plug it in and keep running blackra1n until it works.
    ... Thats what most people do, and surprisingly, it usually works.

    BUT... you could also try this:
    Plug it into your computer and see if it is recognized by iTunes in any way.
    If not, then try pressing the power button (?)

    If it doesnt even turn on, or if its not recognized by iTunes, do this:
    Plug it in to your computer regardless.
    Hold down home & power for 20 seconds.
    After 20 seconds, release the power button without releasing the home button.
    Continue holding the home button until you hear a beep on your computer.

    iTunes should recognize it, and after it recognizes it, you have 2 options:
    You could either 1) run blackra1n, or 2) Restore with iTunes, then jailbreak.

    EDIT: This is the section you should be posting in, so if my solution still doesnt solve your problem, start a new topic there.

Share This Page