iOS 3.1 Herp Derp, what's wrong with blackra1n

Discussion in 'iOS Jailbreak & Cydia' started by Emmilee, Jan 14, 2010.

  1. Emmilee

    Emmilee New Member

    Joined:
    Jan 14, 2010
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    Okay, so I do not have the latest firmware for my ipod 2g. I am PRETTY sure it's 2.2.1 but then again I wouldn't know. Anyways, I tried using blackra1n with my ipod touch, and nothing happened after I ran it. It basically just rebooted, the blackrain program wasn't on there or anything. It was just normal. So, I don't know what I'm supposed to do about this. Does it only work with iPhones, or a certain type of firmware? Because the website makes it sound that way. :\ Help me please.
  2. Code Name_Raven

    Code Name_Raven Member

    Joined:
    Jun 10, 2009
    Messages:
    965
    Likes Received:
    7
    Device:
    4G iPod touch
    blackra1n only works with 3.0 or above, if you want to jailbreak, use redsn0w or just upgrade and use blackra1n.
  3. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    Not 3.0, only 3.1.1 and 3.1.2.
  4. Emmilee

    Emmilee New Member

    Joined:
    Jan 14, 2010
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    Gotcha, thanks.
  5. Captain*

    Captain* Member

    Joined:
    Feb 9, 2009
    Messages:
    654
    Likes Received:
    6
    Device:
    iPhone 5S
    redsn0w for 2.X

Share This Page