here's what I want, is it possible?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by casedria, Oct 24, 2008.

  1. casedria

    casedria New Member

    Joined:
    Mar 5, 2008
    Messages:
    4
    Likes Received:
    0
    Device:
    iPad w/ 3G
    I currently have a first gen 8GB touch jailbroken on 1.1.3
    I want to know if I can buy iTunes apps without messing up the jailbroken apps that I have?
    and if I have to upgrade to 2.1, will I lose all the jailbroken apps that I currently have?
    thanks
  2. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    you have to upgrade to 2.1
    and you will lose all of your jailbreaking apps
    search next time
  3. atomicmufin

    atomicmufin Banned

    Joined:
    Jun 5, 2008
    Messages:
    1,549
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    the apps from itunes wont work on the 1.x.x
    firmwares.

    the frameworks are different.

    hence PORTING apps to 2.x
  4. Dloader Girl

    Dloader Girl New Member

    Joined:
    Jan 28, 2008
    Messages:
    216
    Likes Received:
    0
    Device:
    iPod touch
    Apps from iTunes don't work unless yoiu're on firmware 2.xx

    And yes if you upgrade, your jailbreak apps will disappear.
  5. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    Upgade to 2.1
    It's sooooooo much better.

Share This Page