Here's What I did, please give some advice

Discussion in 'Customize 2.0 Discussions' started by MicroJupiter, May 3, 2008.

  1. MicroJupiter

    MicroJupiter New Member

    Joined:
    Jan 25, 2008
    Messages:
    3
    Likes Received:
    0
    I couldn't get themes to work with Customize 2.0 and Summerboard on my 1.1.2 Ipod Touch, and SUID Lib Fix wouldn't download, so I uninstalled Customize and Summerboard, then installed SUID Lib Fix, then Customize, then I got the theme icons to work, but not the wallpaper. I knew the reason for this was because I didn't have Summerboard, and I saw the SMB Preferences button in Customize 2.0 and went there and turned Summerboard on, then restarted. Once I did this the Earth Image came up behind the slide to unlock, and as the background wallpaper, but...

    The loading wheel pops up after it has been on for about 7 seconds-ish, then goes back to slide to unlock, this is all it keeps doing, not enough time to turn it off, or to get into my network prefs to get my IP. I did manage once to get into Customize and turn Summerboard back off, but when I have hard restarted(the only way I can get it off), it still is doing the same thing.

    I would like to avoid in any possible way re-jailbreaking, to much of a pain.
    Thanks.
    -Micro
  2. Wyatt2987

    Wyatt2987 Banned

    Joined:
    Jan 16, 2008
    Messages:
    582
    Likes Received:
    0
    Device:
    3G iPod touch
    idk know how fix your problem but if you learn how to fix the wallpaper let me know cause my wallpaper isn't working either
  3. Metchit

    Metchit New Member

    Joined:
    Apr 30, 2008
    Messages:
    47
    Likes Received:
    0
    I Really Dont know If this will work,
    But Get it into Recovery Mode and
    Then use Ziphone To Get out of Recovery Mode

    Use This If you know Get what im Saying: http://ca.youtube.com/watch?v=CJ17_IOTpjU

    It Might Work, But Im not quite sure.

    -Mitch

    ;Good Luck.
  4. MicroJupiter

    MicroJupiter New Member

    Joined:
    Jan 25, 2008
    Messages:
    3
    Likes Received:
    0
    So here's an update:
    I am on a mac for future referance, I went into my routers settings and found my ipod's IP address, from there used cyberduck and deleted customize, customize 2, and summerboard, and hard restarted my ipod. I still have it doing the same problem.

    If I have to restore, and re jailbreak, is there an easier way then the way I had done before which was, go back to 1.1.1, jailbreakme.com, that wasn't so bad, this was, I had to use some java app and upgrade to 1.1.2 which didn't always work, and I have been clueless how to go to anything past that, I got to 1.1.3 when the auto update was on the installer and I let it sit for like an hour, but then it sent itself into restore, so I have been leery since.
    -Micro
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I will PM you a link
  6. MicroJupiter

    MicroJupiter New Member

    Joined:
    Jan 25, 2008
    Messages:
    3
    Likes Received:
    0
    I went into the files a little deeper and removed anything I could see for customize or for summerboard and this glass theme, and then did a restore and brought it back using independence, still shows that theme, and keeps SWOD.
    -Micro

Share This Page