Helpppppppp

Discussion in 'iPod touch 1.1.x Jailbreak' started by RyuVincent, Sep 3, 2008.

  1. RyuVincent

    RyuVincent New Member

    Joined:
    Jan 6, 2008
    Messages:
    25
    Likes Received:
    0
    Device:
    3G iPod touch
    Ok I'm not a noob at this, I have done this b4, so a friend asks me to jailbreak his iPod and I do everything normal and get it to 1.1.1. So I go to jailbreakme.com but it won't install. It justs goes to the main sceen and does nothing. HELP ME PLEASE.
  2. Fehr

    Fehr New Member

    Joined:
    Jul 27, 2008
    Messages:
    560
    Likes Received:
    0
    Ouch. Someone has been living under a rock! First off, try upgrading to at least 1.1.4 before doing anything. Then, you have many better solutions laid out before you, some of which include: WinPwn, Pwnage Tool, iLiberty and maybe ZiPhone. Look around this site a little more and you'll find guides on how to use these utilities.
  3. Paintball

    Paintball New Member

    Joined:
    Oct 19, 2007
    Messages:
    368
    Likes Received:
    7
    Are you sure you aren't a noob? No one jailbreaks 1.1.1 anymore. If you don't wanna pay for the 2.0 update (not sure if you need to still), but just upgrade it to 1.1.5 and use iLiberty+.
  4. 48days

    48days Active Member

    Joined:
    Mar 6, 2008
    Messages:
    1,883
    Likes Received:
    4
    Device:
    iPhone 3G (Black)
    Wait wasn't 1.1.1 wiped off the face of the earth like, a decade ago?

Share This Page